0 votes
61 views
i want to import ecospold2 to openlca2.1, but it doesn;t work.

according to openlca 2.1 manual, it can work only ecospold1.

if i import ecospold2, do i use ecoinvent database by nexus.openlca?
in openLCA by (140 points)

1 Answer

0 votes
by (115k points)
We explain this in several spots, the EcoSpold2 format is not really documented, it was changed since ecoinvent 3.0. You need to use the ecoinvent database from Nexus (which we offer for the exact same price as ecoinvent). Thank you for your understanding!
...