0 votes
151 views

Hey there,

I recently upgraded to the latest openLCA version (1.10.2). In the previous version I could import EcoSpold2 files via the import function. Now, I cannot find this option anymore. Is there a way to work around that?

The file ending is *.spold

The content looks like this

<?xml version="1.0" encoding="utf-8"?>
<ecoSpold xmlns="http://www.EcoInvent.org/EcoSpold02">
<activityDataset>
<activityDescription>
<activity id="752be81c-6773-4192-874d-c4a4105c4374" activityNameId="2917e4c6-4eaa-418b-b08e-6a88756403f0" inheritanceDepth="0" type="1" specialActivityType="0">
<activityName xml:lang="en">treatment of ash, FW_HTC w.c. 0%, sanitary landfill</activityName><synonym xml:lang="en">municipal waste landfill</synonym>

...

I already changed the extension to .xml and tried to import it, but no success with any option.

I hope you can help me out here!

Thank you,

Felix

in openLCA by (140 points)

1 Answer

0 votes
by (49.9k points)
by (140 points)
Thank you for your quick answer! In this case, I'm trying to import only one process, rather than an entire databases. It is the output of an LCA tool on waste treatment by Gabor Doka (https://www.doka.ch/publications.htm). Unfortunately I do not have the option (or programming skills) to change the output format. I will see, whether I can come up with a solution or if worst comes to worst I just downgrade to openLCA 1.9.

Thank you + best regards,
Felix
...