0 votes
30 views
Hello,
I just upgraded my OpenLCA 1.8 to  1.9 dew days ago.
However, I did not manage to increase the memory allocation and for my current model, the default1500MB memory is enough only to do “Quick Analysis” but not more.  My model is still not so complex.
I saw a suggestion in the forum to modify a file called OpenLCA.ini, however, I cannot find such a file in my Mac. 
I would like to downgrade to 1.8 but I cannot find the installation file online anymore. Now that I know that it would work as a solution.
Has anyone faced the same problem? I would highly welcome a solution to this. 
Thank you!
in openLCA by (160 points)

1 Answer

+1 vote
by (36.6k points)
selected by
 
Best answer
Hi, 1.5 GB is really not much for normal product systems; in the openLCA handbook we explain how to change memory allocation on a Mac (and you should have an openlca.ini file). See please here, https://www.openlca.org/wp-content/uploads/2019/07/openLCA-1-9_User-Manual.pdf, p. 102.

Best wishes,

Andreas

- you need to have write access to the file to change it, obviously
...