0 votes
692 views
When I try to install the ecoinvent free databases this is the error I receive every time,"You need to open a target database of the import". I have tried everything. Does anyone know what this is? Please advise. My version of OpenLCA is 1.6 and it happens to all ecoinvent databases 2.2-3.3

Thanks.
in openLCA by
retagged by

1 Answer

0 votes
by (34.7k points)
Well you should indeed activate (or open) a database, then you can import into this database (option 1a, b).

A "free ecoinvent database" is of course only available under certain conditions (non OECD, academic use).
...