+1 vote
162 views
Hi,

I try to install in openLCA 1.7 the ecoinvent 3.5 database which we have bought. And after I finish all the procedure for the installation I get this error - Error: You need to open a target database of the import. What is the problem?

Thanks

Cleo
in openLCA by (160 points)

1 Answer

0 votes
by (22.8k points)

Maybe you are using a wrong file format? ... just download ecoinvent as a *.zolca file from nexus.openLCA.org and import it into openLCA via the restore function.

I hope this helps. Best, Jonas

...