+1 vote


I'm running OpenLCA Version 1.10.3

I'm having an issue where no matter what I do the Default "Option 1" Appears in my report tables and figures, As Shown Below 

(I'm purposely not displaying the actual results please don't worry about the negative values)

In my Project Setup I only have 3 options I want to display defined as shown below:

I must be missing something. Is there a background error in the code generating the report? Something that I can change somewhere to fix this?

I tried just about everything I can think of:

  • Deleting the product systems and adding them back in
  • Closing the database and reopening it.
  • Closing the software and reopening it. 

I just can't get rid of that "Option 1" in the report. Any help would be greatly appreciated. 

in openLCA by (190 points)

1 Answer

0 votes
by (160 points)


I managed to resolve a similar problem by removing the variants which I didn't want from the report.json file in the database folder structure.