0 votes
25 views
How to resolve, Internal error occurred while importing and updating ecoinvent3_01_lcia methods file.

It shows failed to execute query.
in openLCA by (120 points)

1 Answer

0 votes
by (81.7k points)
The 3.01 LCIA methods are really old, if you import them in a recent version of openLCA, try with an older version and then upgrade the imported database (IF you indeed need the 3.0.1 method package).
...