0 votes
254 views
Hello all,

I cannot successfully import a KML file into my OpenLCA version 1.5.

The file contains land classification made in ArcGIS, exported as KMZ, and saved as KML through Google Earth.

I`ve used the video and written tutorials; but nothing happens after I select the KML file in the "select import files" window and click "finish". The window stays open, the KML is not added to my location, and no new location is added either.

Has anyone had this issue or have advice?

Thanks,
Gabriela
in openLCA by
retagged by

1 Answer

0 votes
by (38k points)
 
Best answer
Hi Gabriela,
first, you should maybe switch to a newer version of openLCA since the location handling was further extended after version 1.5; if you want to add a KML location to a process, simply copy the KML into the location of the process, or edit the point on the map, I hope the screenshots explain what I mean.
Best wishes,
Andreas

Note that I created a new location (save as new location) and can use this location also in other processes. Germany, no KML was the initial location.
by
Thanks Andreas,

I selected v1.5 so it`s compatible with the USDA database. Would you recommend updating OpenLCA with a solution to include the USDA inputs?

Also, the images are helpful. I`ll look at the text editor option.

I noticed that your importing KML through google earth online, however, and not from your local machine. Can you import it as a KML file as well? I believe that`s what I saw on the tutorial.

To clarify, we are using ArcGIS to create shapefiles that carry multiple parameters, and then converting these to KML. We`re not just using point, line, or shapes for location (lat/long).

Thanks again for the help.

Best,
Gabriela
...