0 votes
69 views
Hello,

I started my models in Ecoinvent 3.3, and for consistency reasons I need to remain using that for now. I'd like to use some Agribalyse models, but, which version of Agribalyse should I use?

Thanks!
Tom
in openLCA by (290 points)

1 Answer

0 votes
by (55.3k points)
Hi Tom,

Agribalyse 3 uses ecoinvent 3.5, Agribalyse 2 uses ecoinvent 2, therefore there is not really a close match to ecoinvent 3.3 I am afraid.

Best wishes,

Andreas
...