0 votes
28 views

I need help! I'm trying to install ecoinvent 3.6 to my open LCA 1.10 version, I bought the license and downloaded the zolca file, but when I try to import the database the nex error occurs:

an internal error has ocurr. Failed to import database

┬┐What's Julia?

in LCA Collaboration Server by (120 points)

1 Answer

0 votes
by (52.2k points)
Hm, Julia is the numerical library set we are using. It is not directly linked with an issue to import a database - if these libraries cannot be found, it is typically an issue of the installation (an admin installed and you are using openLCA and are not the admin, e.g.). Best is then to download, unzip, and then start a zipped archive version of openLCA. Hth
...