0 votes
75 views
Hello,

I am using openLCA 1.10.3 and I want to use TRACI 2.1 for the impact assessment. Now, how do I make sure the database I am using is compatible with the above described impact assessment method? For example, since TRACI is developed for US can I use it with ELCD database? If not, what free databases can I use i use instead of it?

Thanks
in openLCA by (210 points)

Please log in or register to answer this question.

...