+2 votes
105 views

I have noticed some problems related to exporting features, due to the missing export-to-excel function (why is that missing?), using the copy and paste procedure the results are not reliable. May be related to the fact thet in Italy the PCs use the comma as decimal separator. the problem is: if I copy from OLCA the resutls, in excel they are not pasted in the correct way. I wasn't able to understend the problem, but I think its a HUGE problem!

in openLCA by (860 points)
edited by

1 Answer

+1 vote
by (22.6k points)
If your problem does relate to Excel using comma as a decimal separator you may just change this in the Excel preferences.
by (860 points)
Yes, in this way it works, even if it is a bit messy as a workaround. There's a way to export the normalized results in excel?
...