–1 vote
113 views

I use both SimaPro and OpenLCA and for some processes I find very different results depending on the software I use. In example for the process: “Cow milk, conventional, highland milk system, grass fed, at farm gate” from Agribalize 1.3.1

I have made a Product System based on “Cow milk, conventional, highland milk system, grass fed, at farm gate” process the following sub-processes have no provider:

>heat, central or small-scale, other than natural gas | heat production, light fuel oil, at boiler 100kW condensing, non-modulating

>electricity, low voltage | market for electricity, low

>tap water | market for tap water - Europe without Switzerland (reported 2 times)

The strange result I have using the IPCC 2013 GWP 100a IAM for 1kg of milk are:

If I use the option “only link default provider” if I select the providers or not the result is: 0.88197 kg CO2 eq

If I use the option “Prefer Default provider – System or Unit” the result in both cases is: 1.20605 kg CO2 eq

If I made a copy the process renaming it and use the option “only link default provider” the result is: 0.95550 kg CO2 eq

With the option “Prefer Default provider – System processes” the result is again: 1.20605 kg CO2 eq

If I Calculate the same process on Sima-Pro the result is: 1.28449 kg CO2 eq

So I’m a bit confused the result I have on OpenLCA and SimaPro are quite different. And I think this difference is linked to the 4 processes without providers

in openLCA by (150 points)
edited by
by (150 points)
I have also tried to delete and import the database again, same problem.
P.S. I have also Created a new IAM mixing the IPCC 2013 100a and the ILCD midpoint+ I have checked if the imported fluxes are correct with a copy/past on excel and a IF formula to check, and are correct, but if I perform the analysis the results from the original IAM and the other are different. If I select the option “only link default provider” the result is the same (0.88197) kg of CO2eq if I select “Prefer Default provider – System processes” the result is (1.20582) kg ofCO2eq, What do you think this difference may depend on?

1 Answer

0 votes
by (22.6k points)
edited by

What did you select for 'provider linking' when creating the product systems, what LCIA did you use and how does you model graph look like? Could you please add these information to your question (via 'edit question')?

Looks to me like you did not link the providers correctly. Try 'Prefer default providers' when creating your product system.

Works fine on my computer. If that is the problem, it is not an error but a mistake so I removed the term from the title of your question ;-)

Learn more about provider linking: https://ask.openlca.org/585/what-is-provider-linking-when-creating-a-new-product-system?show=585#q585

by (22.6k points)
edited by
Please don't post new questions as a comment https://ask.openlca.org/37/how-does-ask-openlca-work#a38
You may want to add more information to your question instead of asking a new one.
...