0 votes
70 views
It appears that the email configuration within collaboration server only allows "smtps" as the protocol. When I change it to smtp, leave the page, and come back, it changes back to smtps. It's unclear which protocol is actually being "tested" when I try to send a test email. Is there a configuration file somewhere that I can change to set this? For that matter - in going through the logs, it appears that collaboration server keeps trying to use port 465 regardless of the setting as well.
in LCA Collaboration Server by (500 points)
recategorized by

1 Answer

0 votes
by (22.6k points)
Seems like currently, only SMTPS is supported. We may add SMTP with the next version of the LCA CS. Sebastian is out of office for a while but he may add an answer upon his return.
...