+1 vote
633 views

Hi!
My name is Guilherme, I tried to open the openLCA in my Mac, but it appeared the following message:
An error has occurred
See the log file
/Applications/openLCA.app/configuration/1511452621795.log.


I have the Java JDK 9.0.1 installed in my computer and its operational system is the macOS High Sierra (version 10.13.1).
Can you help me with this problem?

Thanks!

in openLCA by
edited by

1 Answer

0 votes
by (39.5k points)
 
Best answer
Hi Guilherme,
welcome - this is a know issue with Macs, openLCA currently expects Java (for Mac: JDK) 8. We are looking into this and will address this in 1.7 (non-beta); meanwhile, please install and use Java JDK 8 for Mac OS. Thank you for your understanding,
Andreas
...