0 votes
28 views
Hello,

I would like to import databases from openlca nexus (agribalyse or impact world+) but there is no version available for openlca 1.9. Further, I cannot find the version 1.8 at the homepage, so I would have used this one.

Thanks for your help in advance!
in openLCA by (120 points)

1 Answer

0 votes
by (37.4k points)

Version 1.9 does not change the format of the internal database in openLCA, thus 1.8 works also for 1.9.

I cannot find the version 1.8 at the homepage

what do you mean - for some older databases we do not update the internal format any more on Nexus but openLCA does that automatically when you open the database the first time in openLCA.

...