+2 votes
338 views

Hi,

You confirmed in another question that the software no longer offers EcoSpold 2 export. I have two questions :

  • it seems that you no longer support EcoSpold 2 import either, am I right?
  • if we want to use your import/export maven module instead (olca-io), can we rely on it for EcoSpold 2 ?

Thank you in advance,

Clement

in openLCA by (680 points)

1 Answer

+1 vote
by (70k points)
selected by
 
Best answer
Hi Clement,

I am not fully sure I get your point, we do not support ES2 import and export any more because for us the format does not appear to be reliable, no official documentation of the recent version used by the only main user, ecoinvent, and the released ES2 files are not fit for an LCA calculation directly in openLCA. Please therefore rely on the files we release, thank you. And I'd be interested to ask, why do you want to use ES2?

Best wishes,

Andreas
by (510 points)
At least in my case the more or less convenient way to import and export as well as editing also bigger datasets, is to export them as ILCD zip files and then editing them by using a good xml editor (e.g. Atom https://atom.io/). It takes a while to figure out the structure of ILCD files but after a while it is very efficient working and at least until now it does not produce any issues.
...