0 votes
35 views
I have a problem with the linking of the providers.

For example, I used electricity in my process and I chose the provider. When I made the analysis, I found in the Contribution tree that the electricity has a negative impact, so I checked the linking properties where I found that the electricity is a process without a provider, I also found that there are many processes without providers.

How can I fix this problem?

Thank you in advance
in openLCA by (150 points)

1 Answer

+1 vote
by (80.7k points)

The EF database is not meant to be used for the automatic connection.

there are many processes without providers

(I assume you mean 'products' without providers - and can say that while these technical terms may seem boring - process, flow, unit, exchange - it is good to understand them and keep them separate) - yes, while the EF database by design is meant to contain big, aggregated system processes, some of the processes are not fully terminated and thus seem to require further input from supply chains, but there are no processes delivering these products in the EF database. Our assumption is that these processes come from GaBi where the calculation somehow was stopped too early. You need to use the EF processes as single, big silo blocks, link them to your foreground system, and do the calculation. An exception are the transport processes which are not system processes in EF (now from memory, didn't check). Hope this helps!

by (150 points)
thank you very much for your answer
...