0 votes
554 views
I'm facing issues with importing the EcoInvent datasets I require onto OpenLCA because the EcoSpold2 format is not supported. When I tried using the format converter, it throws the error, "Cannot find the declaration of element 'referenceTypes'".  Any alternate way to go about it?
in openLCA by (120 points)

1 Answer

0 votes
by (114k points)
Indeed, we do not support the EcoSpold2 format any more for several reasons, one is that ecoinvent has modified the format and does not provide an updated documentation. Another is that there are, apart from ecoinvent "itself", not really other sources for EcoSpold2 data, and we provide this from Nexus for the same price as ecoinvent.
by (140 points)
how can we import ecoinvent 3.9.1 to open LCA? If I go to Nexus page I can not login to the ecoinvent database, instead there are a few purchase options which I don't need as I already have ecoinvet, what am I missing?
by (114k points)
you are missing the license from Nexus I guess; if you want to use ecoinvent for openLCA, it is better to get it from Nexus in the first place (same price as from ecoinvent, and you get all from ecoinvent plus the files for openLCA). Of course you cannot "login to ecoinvent" on the Nexus page but that is probably not what you mean.
...