0 votes
24 views
I have openLCA 1.11.0 and the data I need refers to database ecoinvent v.2.2 & v.3.8. However, 2.2 gives me an update warning and I can't run it. I assume this version is too old. I also can't restore the 3.8 database onto open LCA because there are only JSON files downloaded. I'm guessing this is since it isn't a .zolca file. I then tried v.3.7 but it does not have the data I need.
in openLCA by (120 points)
edited by
by (120 points)
Oops, I meant JSON files.

Please log in or register to answer this question.

...