+1 vote
168 views

Hello,

We are getting an error on importing "openLCA LCIA methods v.1.5.7" database and also "openLCA LCIA methods v.2.0.2" into the "ELCD 3.2, Nexus version 2, format openLCA 1.7". The following message is obtained: "An error occurred - database import failed".

How can we solve this problem?

Thanks in advance for your collaboration.

Best regards.

Nuno Lapa

in openLCA by (140 points)

1 Answer

0 votes
by (22.8k points)
edited by
...