+1 vote
169 views
Which openLCA LCIA method package should be used to calculate results of combined databases (at least ecoinvent 3.5 and GaBi SP36 for use in openLCA 1.7.4)?

Thank you
in openLCA by (300 points)
retagged by

2 Answers

0 votes
by (22.8k points)
edited by

The newest SP36 version of GaBi is not (yet) compatible with the regular openLCA LCIA method package (as stated in the GaBi 2018 in openLCA documentation). Currently, this makes it tricky to combine both databases. As of now, you would need to build your own LCIA methods to achieve compatibility.

We opted for this approach as we wanted to release the newest GaBi version as soon as possible but we do plan to release another version that is in a line with the usual openLCA reference data ... this will then allow to combine both databases and use the normal openLCA LCIA method.

by (300 points)
As far as I am aware, this is not the case, at least it was not, i.e., for ecoinvent 3.4 and GaBi SP30. Btw, this is one of key reason why we decided for openLCA software - due to the possibility to combine several databases.

Previous LCIA methods were built to be used with different available DBs on nexus: "A comprehensive package of environmental impact assessment methods for use with all different databases available in the nexus system – including ecoinvent 3, GaBi and ELCD is available here" http://www.openlca.org/download/
by (22.8k points)
Hi there! Yes and sorry. I have updated my answer. The current situation is somewhat temporary. We plan to release an updated version of the newest GaBi database that is compatible with the *normal* openLCA LCIA method package ... it will then be simple again to combine both database. I hope this helps for now.
by (300 points)
Thanks for your prompt update. Ah, so I still have to wait until I can use latest versions of databases avaialble on nexus (have no time to build on my own)... I hope this will be soon implemented.
by (22.8k points)
Sorry for the inconvenience. I will check with my colleague on the time line.
by (300 points)
Thank you Jonas!
by (300 points)
Hi, any update on this? I would urgently need to to use the latest versions of ecoinvent and GaBi databases. This is not possible if a combined LCIA method package is not offered (one of the main reasons to use openLCA software (!)).
by (100 points)
It is true that an update would be really useful for this kind of tool. Thank you very much for having us.
0 votes
by (300 points)
Hi, any update on this? I would urgently need to to use the latest versions of ecoinvent and GaBi databases. This is not possible if a combined LCIA method package is not offered (one of the main reasons to use openLCA software (!)).
...