0 votes
25 views
I'm building the olca-app code source with the last version 1.8 and i wanna use a free charge version of ecoinvent (version 2 for example). Is it possible?
in openLCA by (150 points)
retagged by

1 Answer

0 votes
by (22.5k points)
openLCA is only fully compatible with the ecoinvent databases from https://nexus.openLCA.org I do not see a free ecoinvent data base there. Anyway, yes, openLCA 1.8 is compatible with ecoinvent 2. The files on nexus however, have been prepared for openLCA 1.4/1.5 and you may have to run a database update which openLCA does automatically.
...