0 votes
When I try to import JSONLD files into OpenLCA 1.9 and browse my computer, only the open LCA operating file comes up as an option.  Others tell me it should work and can import the file.  I've tried unzipping and leaving zipped, but it will not recognize them.  I've tried making Open LCA the software to open zip files, but get an error.

Any solutions to import the files?  I have been trying to import the EPA quality program and reimport a file that I exported to someone else who updated it.
in openLCA by (120 points)

1 Answer

+1 vote
by (2.0k points)
Hi Roy, One thing that's potentially a bit unintuitive and has caught me out a couple of times is that if you click the "choose directory" button on the "select import files" dialog, it is looking for a folder (i.e the one with the zip'd JSONLD file in it), not the zip file itself.

Once you've selected the folder containing the zip file, it should be an option in the box on the right hand side of that dialog.

Possibly this isn't the problem you're seeing - apologies if so as your description is a bit different - but hopefully it helps. Sam
by (120 points)
Thanks for your response.  Unfortunately, the problem is that it does not recognize the zip file folder as a valid file type, so the zip folder does not come up to select.  The only thing that comes up as an option to import is the openLCA file folder which contains the OpenLCA execute program that I am already running.
by (100 points)
I am having this exact same problem.
by (130 points)
I had the same problem that Sam/sjgcooper explains well, albeit not clear in the interface, that you choose a folder one level up in the hierarchy, then the .zip becomes visible.
by (110 points)
Hi Gudjoh,

Thanks for the answer! It solved my problem.