0 votes
85 views
I already have openLCA 1.10.2  and openLCA 1.10.1. recently, I downloded openLCA 1.9.

but It does not work and shows "An errer has occurred. See error log for more details. javafx/embed/swt/FXCanvas" messagy.

Is it not able to use two software at the same time?

thank you for help!
in openLCA by (140 points)

1 Answer

0 votes
by (10k points)
Normally it is fine to work with multiple openLCA versions as long as you do not open them at the same time. Regarding the error: we removed JavaFX from openLCA 1.10.x because it was not working properly on all platforms (macOS, Linux).
...