+1 vote
257 views
I am using open lca 1.6.3 every time I use calculate button error show. A message shows that there is less memory and I should go to the preference choose configuration.I did that but still memory is not increasing.My system has 8 GB ram and more than 500 GB disk space.
in openLCA by
edited by

1 Answer

0 votes
by (38.6k points)
 
Best answer
Hi, so you specified to use more memory? If this does not work then it is most likely because you do not have write access to the location where the openLCA ini is located (where the permitted memory is stored). To solve this, you can use the zip archive version of openLCA, extract it in your user directory, and run openLCA. You will then be able to change the openLCA ini (via preferences, in openLCA).
Hth,
Andreas
...