0 votes
555 views
Hi

Was having problems with 1.11 so updated to 2.0- The problem being is I get errors when i open any of my databases now with 2.0 (the software says i need to update database before continuining- which then forms an error)- When I delete 2.0 and try to open these databases with 1.11, I now get a message saying- that the database was created with a newer model. So now im kind of stuck. Any suggestions? Many thanks Brett
in openLCA by (260 points)

1 Answer

0 votes
by (118k points)
Also related to your other post (https://ask.openlca.org/6043/using-3200-excels-to-restore-a-database) it may be good to check your databases. Are they valid? And e.g., do you have sufficient storage space on your harddisc? Thank you.
...