+2 votes
43 views
Dear OpenLCA Team,

I would like to know if the new AWARE method for water scarcity is compatible with ecoinvent 3.2 (I need to use it since I use the Agribalyse DB) or if it is compatible only with ecoinvent 3.4 regionalized.

Thank you.

Best regards,

Simona
asked by (170 points)
retagged by

1 Answer

0 votes
answered by (11.7k points)

Hi Simona, the AWARE method from the openLCA LCIA method pack version 2 is only compatible with ecoinvent 3.4 countrified. The other (and more precise) AWARE method from the openLCA download section should be available with any database but you must assure that the flows that are being captured in the impact categories of the method are also being used in the processes of your product system. Sorry for the late answer!

...