0 votes
103 views
Hi,

i am using 1.7.4 version and downloaded and imported all free databases. After creating some processes i now would like to create a product system and calculate the impacts. But when i try to search for providers in my model graph there is no provider i can select for any of my flows, the columns are completely blank.

I created the bottle production as example and there i can select providers in all of the flows.

Are there some flows that don't have providers? If so, does that mean that i can't use these flows for my process?

Thank you!

Pascal
in openLCA by (120 points)

2 Answers

0 votes
by (22.5k points)
edited by

Hi Pascal, does this help? https://ask.openlca.org/585/what-is-provider-linking-when-creating-a-new-product-system?show=585#q585

_________

To make sure you link processes, use product flows in the Inputs/Outputs list that are a product of processes in your database. To check this, open the General information tab of a flow (double-click on a flow to get there) and unfold the section Used in processes. If a flow has a provider, the provider (producing process) will be listed here. To be sure to set the links correctly, define the default provider for flows in the Provider column of a process and select Link default provider during the product system creation.

_________

Btw. you should be careful with combining databases (if you did so).

by (22.5k points)
I updated my answer. I hope it helps. Best, Jonas
0 votes
by (120 points)
thanks a lot! it's a fast way to check if the flow got an provider.
I solved my problem by deleting all flows without a provider and selecting flows that got some.
Took me a few hours but for me it seemed to be the only way to get a correct product system.
Best, Pascal
...