0 votes
121 views

Hi, I am getting all my impact analysis result as zero. So i checked with the questions asked here and made sure I am using compatible database and LCIA pack. I am using the USLCI database and TRACI 2.1 for impact assessment. But still I am getting zero. Can anyone tell me what could be the other reasons?

My input is Al sheet and electricity and output is an Al formed part and I have chosen Unit process. I am attaching images here for better understanding. I would appreciate any help. Thanks

in openLCA by (210 points)

1 Answer

+1 vote
by (2.3k points)
Two things to check: Which version of TRACI are you using? The USLCI (assuming you are using a recent version) uses the Federal Elementary Flow List. You need to also use TRACI that uses the Federal Elementary Flow List. Both should be pulled from the federal LCA commons: https://www.lcacommons.gov/

Second thing to check is your product system. Is it correctly linked to upstream processes on the model graph? The process in your screen shot above does not have any elementary flows that are tracked by TRACI so you will not see any direct impacts from the GMAW process itself.
by (270 points)
I did just apply FEDEFL-adapted TRACI v2.1 on the USLCI_2021_Q1 process: "Transport, passenger car, gasoline powered" and obtain GWP of 0.18414 kg CO2 eq/p*km (leaving all calculation settings as default. You definitely want to 'auto-link processes' to get the Scope 1-3 emissions factor (including supply chain emissions for production & delivery of fuel) in one result. If you uncheck this box in calculation set-up, you will only get the Scope 1 (direct combustion) emissions factor result (0.1493 kg CO2 eq/p*km). The problem you are describing makes me wonder if your update of the USLCI Database failed (see versioning instructions video at:  (https://www.youtube.com/playlist?list=PLmIn8Hncs7bFUOyXZNGXwG4LtdoTfLz6Q). This can happen if you import the new USLCI into the old USLCI and don't follow through with all the import wizard settings windows where you can specify 'overwrite with newer datasets' in openLCA.
...